Melden Sie sich hier an, um auf Kommentare und die Whitepaper-Datenbank zugreifen zu können.

Kein Log-In? Dann jetzt kostenlos registrieren.

Falls Sie Ihr Passwort vergessen haben, können Sie es hier per E-Mail anfordern.

Der Zugang zur Reseller Only!-Community ist registrierten Fachhändlern, Systemhäusern und Dienstleistern vorbehalten.

Registrieren Sie sich hier, um Zugang zu diesem Bereich zu beantragen. Die Freigabe Ihres Zugangs erfolgt nach Prüfung Ihrer Anmeldung durch die Redaktion.

08.07.1988

Deutsche Anwender haben Gnadenfrist bis zum Herbstanfang:Big Blue nimmt DB2 1.2 aus der Wartung

MÜNCHEN (CW) - Während die amerikanische IBM ihre PIäne, den Support für DB2 Release 1.2 zum 30. Juni aufzugeben, vorerst für 90 Tage ausgesetzt hat, brechen für deutsche DB2-Anwender im Herbst magere Zeiten an: Die Wartung für das Release 1.2 soll am 30. September eingestellt werden.

Zur Ankündigung des Release 1.3 dieses Datenbanksystems vor gut einem Jahr hat IBM die Einstellung des Supports von DB2 1.2 bereits angekündigt. Anfang dieses Jahres machte sie beim Announcement der Version 2.0 deutlich, daß auf diese nur über das Release 1.3 umgestiegen werden könne. Dennoch haben sich mehrere hundert Anwender nicht zu einem Upgrade entschlossen.

Die Lage wird für die Anwender auch dadurch schwierig, daß sie ein

MVS-Subsystem aufbohren müssen, um die aktuelle DB2-Version fahren zu können. Das Release 1.3 von DB2 läuft nur in Verbindung mit dem Release 1.7 von CICS - 1.6 dieses Teleprocessing Monitors ist aber noch ebenso häufig im Einsatz. Zudem müsse auch IMS auf den neuesten Stand gebracht werden, um sich mit DB2 Release 1.3 zu vertragen, heißt es aus den Vereinigten Staaten.

Diese Situation hat einer Pressemeldung zufolge in Verbindung mit der Entwicklungsgeschwindigkeit des Datenbanksystems zu einer Verunsicherung der Anwender bezüglich der Upgrades geführt. Ein findiger Kopf will allerdings herausgefunden haben, daß die CICS Attach Facility von DB2 Release 1.3 entgegen der IBM-Ankündigung auch mit CICS 1.6 oder CICS 1.6.1 arbeite.