Melden Sie sich hier an, um auf Kommentare und die Whitepaper-Datenbank zugreifen zu können.

Kein Log-In? Dann jetzt kostenlos registrieren.

Falls Sie Ihr Passwort vergessen haben, können Sie es hier per E-Mail anfordern.

Der Zugang zur Reseller Only!-Community ist registrierten Fachhändlern, Systemhäusern und Dienstleistern vorbehalten.

Registrieren Sie sich hier, um Zugang zu diesem Bereich zu beantragen. Die Freigabe Ihres Zugangs erfolgt nach Prüfung Ihrer Anmeldung durch die Redaktion.

09.06.2000

Fehler in PGP 5.0 gefunden

FRAMINGHAM (IDG) - Sicherheitsexperten haben einen Fehler in der Version 5.0 des Verschlüsselungsprogramms "Pretty Good Privacy" (PGP) gefunden, der unter den Betriebssystemem Linux und Open BSD auftritt. Die von Network Associates vertriebene Software erzeugt in manchen Fällen private und öffentliche Schlüssel, die von Hackern geknackt werden können. Ursache ist ein nicht richtig arbeitender Zufallsgenerator. Andere Versionen des verbreiteten Sicherheitssystems sind nicht betroffen. Der Hersteller hat zwar eine Lösung des Problems gefunden, rät Anwendern jedoch dazu, auf neuere Versionen des Programms zu migrieren.