Melden Sie sich hier an, um auf Kommentare und die Whitepaper-Datenbank zugreifen zu können.

Kein Log-In? Dann jetzt kostenlos registrieren.

Falls Sie Ihr Passwort vergessen haben, können Sie es hier per E-Mail anfordern.

Der Zugang zur Reseller Only!-Community ist registrierten Fachhändlern, Systemhäusern und Dienstleistern vorbehalten.

Registrieren Sie sich hier, um Zugang zu diesem Bereich zu beantragen. Die Freigabe Ihres Zugangs erfolgt nach Prüfung Ihrer Anmeldung durch die Redaktion.

20.09.1996

NT 3.51 ist inkompatibel zu Explorer 3.0

SAN MATEO (IDG) - Enttäuschung macht sich derzeit unter einigen Besitzern von "Windows NT Workstation 3.51" breit: Der aktuelle Internet-Browser der Gates-Company, "Explorer 3.0", läßt sich nicht auf dem Release 3.51 des Microsoft-Betriebssystems einsetzen. "Anwender müssen wohl oder übel in die Tasche greifen und auf die Version 4.0 von NT umsteigen, um den Internet-Zugriff mit Hilfe des neuen Browsers zu realisieren", berichtet ein Sprecher der amerikanischen Windows Users Support Group.

Laut Microsoft soll die Version 3.0 bis Ende des Jahres zwar für Windows 3.x angeboten werden eine Variante für NT Workstation 3.51 steht hingegen noch in den Sternen. Unterdessen behelfen sich erste User anderweitig: "Wir planen den Umstieg auf NT 4.0, werden aber Netscape einsetzen und den integrierten Explorer 2.0 deaktivieren", so Warren Smith, IS-Manager einer TK-Gesellschaft aus dem Westen der USA.