Melden Sie sich hier an, um auf Kommentare und die Whitepaper-Datenbank zugreifen zu können.

Kein Log-In? Dann jetzt kostenlos registrieren.

Falls Sie Ihr Passwort vergessen haben, können Sie es hier per E-Mail anfordern.

Der Zugang zur Reseller Only!-Community ist registrierten Fachhändlern, Systemhäusern und Dienstleistern vorbehalten.

Registrieren Sie sich hier, um Zugang zu diesem Bereich zu beantragen. Die Freigabe Ihres Zugangs erfolgt nach Prüfung Ihrer Anmeldung durch die Redaktion.

Zehn Tipps


19.01.2015

Excel für alle Lebenslagen

Mehr als 300 Funktionen bringt Microsofts Tabellenkalkulation mittlerweile mit. Wir stellen die zehn besten vor.

Eingangs ein kurzer Hinweis über die Terminologie: Viele Excel-Anwender machen zwischen Formeln und Funktionen keinen Unterschied, obwohl genau diese Differenzierung wichtig ist. Von Haus aus bringt Microsofts Tabellenkalkulation keine fertigen Formeln mit, sondern bietet lediglich Funktionen, die einem zuvor klar definierten Zweck dienen.

Das Programm handelt einen Funktion immer in einem einzigen Wort mit voranstehendem Gleichzeichen (=) ab, dem meist ein oder mehrere Argumente in Klammern folgen. So rufen Sie mit =SUMME(A3:A5) beispielsweise die Funktion SUMME auf und beziehen Ihre Berechnung dabei auf die Inhalte der Zellen A3 bis A5. Erst wenn Sie nun mehrere solche Funktionen hintereinander schalten und damit eine ganze Kette von Rechenoperationen auslösen, sprechen wir von einer Formel.

Ein Hinweis: Die auf den folgenden Seiten vorgestellten Beispiele beziehen sich allesamt auf Microsoft Excel 2003, funktionieren in neuen oder älteren Programmversionen aber analog oder ähnlich.

Vor Beginn der zehn besten Excel-Funktionen noch ein kurzer Griff in die Trickkiste: